< < E-NEF > >
Prog. Perl | Art Roman | Voyager | Cartes ()
                  dragon                     e-nef                 Plan du Site
Contact
my.e-nef v0.1
  • Kernel Linux stable: 2.6
  • Perl: 5.8
  • Apache: 2.0
  • mod_perl: 2.0
  • postgres: 8.0


Rubriques


Recherche sur le Site





Bookmarks


Recommandation de Lecture


Questions ?
Dites nous ce que vous
avez pensé de cette page

 Excellent
 Vaut le coup de le lire
 Sans intérêt

 Pas assez technique
 Juste comme il faut
 Trop technique



Cours de Perl
next up previous index
suivant: Conseils de lecture monter: Introduction précédent: Présentation   Index

Avertissement

Ce document traite uniquement de perl5, la dernière version du langage. Quelques incompatibilités existent avec la version précédente, mais la plus grande partie du document reste valable pour perl4. Ce dernier n'est de toute façon plus maintenu et son utilisation est déconseillée.

Pour savoir quelle est la version de perl que vous utilisez, lancez la commande perl -v. Si vous avez une version inférieure à 5.004, demandez à votre administrateur-système d'en installer une plus récente, ne serait-ce que parce que quelques trous de sécurités ont été corrigés (pour plus d'information, reportez-vous au site http://www.perl.com/).

Il faut également noter que ce court document est loin de couvrir l'ensemble si vaste des fonctionnalités offertes par perl. Une liste de lectures est disponible plus bas, qui pourront apporter des précisions utiles sur des points laissés dans l'ombre.



Olivier Aubert
1999-06-01



Publicité

© Copyright 1998-2010 Emmanuel PIERRE. Libre reproduction sous Licence LLDDv1.
Pour tout commentaire, webmaster@e-nef.com
Dernière MaJ

Valid XHTML 1.0!

No Patents/